0.7.2 + Excel 2010 + Windows Server 2003/2008

Sep 30, 2011 at 8:34 AM
Edited Sep 30, 2011 at 10:01 AM

Hello there.

It's ok with Excel 2007 on Windows Server 2003, but we're experiencing some troubles using the OLAP PivotTable Extensions 0.7.2 with Excel 2010 on Windows Server 2003 and 2008.

Here's some screenshots and comments.


Excel 2010 + Windows Server 2003

When we're trying to use Filter List, there's following error after pressing "Filter PivotTable" button:

http://funkyimg.com/u2/136/125/OLAP_2003_scr_01.png


Excel 2010 + Windows Server 2008

When we're trying to launch OLAP PivotTable Extensions through the context menu of pivot table:

http://funkyimg.com/u2/900/768/OLAP_2008_scr_01.png

"Input string was not in a correct format"

http://funkyimg.com/u2/486/627/OLAP_2008_scr_02.png

"Cannot access a disposed object named "MainForm""


What should we do?

Coordinator
Oct 1, 2011 at 3:55 AM

I just put out release 0.7.3 which fixes the "input string was not in a correct format" issue. Please let me know if that fixes the last two error messages.

For the first error message, can you check whether you see the Subqueries connection string setting in either the connection string seen in the connection dialog or in the ODC file it references? I don't think this is an issue with OLAP PivotTable Extensions. Please keep me posted what you find.

Marked as answer by furmangg on 6/9/2014 at 4:07 PM
Oct 3, 2011 at 6:18 AM

All types of errors successfully disappeared after the update, even the Filter List bug. Thank you very much for the fastest answer!